So let me get this straight…..

Google won’t approve an Android app for Gab, but it will approve an app for reporting “blasphemy” of Islam and the prophet Mohammed?  Okee dokee. Make sure you visit the app website and hit the “translate” button so you can read the comments.  Many people even in the Islamic world, are less than thrilled about Read More …

Python2 and Python3 Compatability

Overview The Python package “python-future” can be installed to permit Python3 scripts to run under Python2, and/or to convert Python2 scripts to Python3. Installation To install python-future to a Python2 build, simply load the necessary Python module (or use the native Python2 installation) and run: pip install future Using or Conversion Experience has shown that Read More …